MikroTik Cloud Hosted Router на KVM VPS

How can we help?

MikroTik Cloud Hosted Router на KVM VPS

Навигация

Проверено на Centos 7 здесь

mount -t tmpfs tmpfs /tmp/  && cd /tmp/

yum install unzip -y && wget  --no-check-certificate
  
wget https://download.mikrotik.com/routeros/7.7/chr-7.7.img.zip

unzip chr-7.7.img.zip 

dd if=chr-7.7.img of=/dev/vda bs=4M oflag=sync

# Ребутим VPS:

echo 1 > /proc/sys/kernel/sysrq
echo b > /proc/sysrq-trigger

Диск после ребута ОС — автоматически будет размечен. Далее заходим через VNC, admin, пароль пустой, попросит установить свой пароль.
Настроим IP и шлюз по-умолчанию через команды:

/ip address add address=xx.xx.xx.xx/24 interface=ether1
/ip route add gateway=xx.xx.xx.254

Второй вариант настройки сети (если шлюз из другой подсети):

/ip address add address=xx.xx.xx.xx/32 network=xx.xx.xx.254 broadcast xx.xx.xx.xx interface=ether1
/ip route add dst-address=0.0.0.0/0 gateway=xx.xx.xx.254

где:

xx.xx.xx.254 — шлюз по-умолчанию
xx.xx.xx.xx — IP VPS